FORUM ALARME

S'inscrire Aide

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rechercher dans le forum alarme :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 2 852 questions dans le forum alarme


2769

Question Forum Alarme : Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Bonjour.

J'ai un souci avec ma centrale Aritech CD3402S3 plus, pour un problème de boucle (autoprotection couvercle).
Lorsque je veux passer du mode ingénieur à utilisateur, le clavier se met en alarme, et même après la mise du code utilisateur.

Est-ce que quelqu'un aurait une idée et la solution ?
Merci par avance.
Bon dimanche.
Roger
10 avril 2022 à 13:54
Réponse 1 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Marc
Membre inscrit
Marc
1 744 messages
Bonsoir Roger.
Je pense que votre centrale est en "Appel Ing" donc il faut rétablir l'Ap afin de résoudre le problème.
Il faudrait scruter le journal d'événements en vous mettant sur le mode "Maintenance".
Cordialement.
Marc
10 avril 2022 à 18:47
Réponse 2 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

RogerMcGyver
Membre inscrit
RogerMcGyver
825 messages
Bonjour Rorofa,
Citation :
problème de boucle (autoprotection couvercle).
Cela veut dire que le ressort qui appuie sur la porte ou le contact arrière de la centrale est défectueux. Il se peut que le ressort se plie à l'arrière.

Cordialement.
Roger
10 avril 2022 à 22:11
Réponse 3 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Bonjour Marc et RogerMcGyver.
Je vous remercie de vos réponses.

Je vais aller voir le mode maintenance et le journal d'événements et je vous tiens au courant.
Pour le problème de boucle, j'avais vérifié ce point et je n'avais pas vu de soucis, je vais regarder de nouveau au cas où quelque chose m'ait échappé et je vous tiens au courant.

J'ai du faire un reset d'usine, reprogrammer, mais malgré tout j'ai toujours un problème de boucle qui reste ouvert et j'ai eu ce souci en passant du mode ingénieur au mode utilisateur.
Cordialement.
Roger
11 avril 2022 à 11:26
Réponse 4 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
J'ai fait ce que vous m'avez indiqué :
- Dans le journal des événements, il m'est indiqué un défaut , mais sans plus de précisions.
- J'ai fait le tour de tous les détecteurs, j'ai vérifié le ressort et le contact arrière de la centrale. Il n'y a aucun problème.
- Il ne me reste plus qu'à vérifier la sirène extérieure.

Mon alarme m'indique actuellement :
Entrée ouverte, boitier ouvert.
Pourtant je fais les tests avec tout fermé.
Auriez-vous une idée d'où peut provenir ce message ?

Merci pour votre aide.
Cordialement.
Roger
11 avril 2022 à 16:49
Réponse 5 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

RogerMcGyver
Membre inscrit
RogerMcGyver
825 messages
Bonjour Rorofa,
Le message "Capot ouvert" ne concerne que la centrale, éventuellement les éléments accordés entre les bornes 16 & 17. S'il y en a, court-circuitez ces 2 bornes pour être sûr que ça vient de la centrale.
Si malgré le shunt entre 16 & 17 vous avez toujours le défaut ça vient de la carte de la centrale.
Si vous n'avez plus de défaut, il faudra détecter laquelle des paires raccordées entre 16 & 17 n'a plus de continuité. J'espère pour vous qu'il y a des fils branchés sur ces 2 bornes, sinon il faudra changer la carte mère.
Je croise les doigts !

A propos de la centrale, quelle version avez-vous (c'est écrit sur la PROM), juste à titre de curiosité car ça ne change en rien le diagnostic.
Cordialement.
Roger
11 avril 2022 à 21:47
Réponse 6 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Un grand merci Roger !
C'est vraiment très gentil de m'aider avec vos précieux conseils.

Le shunt entre 16&17 était déjà fait d'origine par l'installateur, j'ai fermé la centrale en attendant bien le clic de l'autoprotection avant (contact arrière inexistant d'origine.. hélas ) et j'ai lancé la procédure de mise en route de l'alarme et j'ai le message : Autopro Couvercle.

Je vous joins des photos : (je n'arrive pas à les joindre, je vais essayer dans le message suivant)
- prom
- shunt 16 et 17 d'origine avec câblage
- référence

Si je suis votre explication ma carte mère serait donc HS et dans ce cas à changer ( je vais donc en rechercher une ). J'attends votre confirmation.

Bonne journée.
Cordialement.
Roger
12 avril 2022 à 09:32
Réponse 7 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Voici les photos.
Cordialement.
Roger

Pour agrandir les images, cliquez dessus.
shunt centrale alarme Aritechréférence centrale d'alarme Aritechprom centrale d'alarme Aritech


12 avril 2022 à 09:35
Réponse 8 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Marc
Membre inscrit
Marc
1 744 messages
Bonjour Roger.
Comme vous indique "Roger McGyver" (que je salue) mettez une résistance de 4,7K/Ohms sur les bornes 14/15 en déconnectant la paire câblée.
Vous refermez la centrale et réarmement à partir de la centrale doit se mettre en veille au clavier vous devez avoir la date et l'heure si tout est rétabli.
Si c'est le cas il vous reste à vérifier les Ap qui viennent se câbler entrées 14/15.
Tenez-nous au courant.
Cordialement.
Marc
12 avril 2022 à 13:35
Réponse 9 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Un grand merci Marc, c'est très sympa. Je vais faire cela et je vous tiens au courant.
Cordialement.
Roger
12 avril 2022 à 15:00
Réponse 10 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Re-bonjour Marc,
Me revoilà avec l'essai que vous m'avez proposé de faire après avoir mis la résistance de 4.7k/ohms sur les bornes 14/15 en déconnectant la paire câblée.
J'ai fermé le couvercle, je suis sorti du mode ingénieur, j'ai armé la centrale et elle me met en message :
- zone ouverte
- autopro couvercle
- entrée sortie garage
- exclure arrondi, exclure dressing
- appel ing

Qu'en pensez-vous ? Merci par avance.
Roger
12 avril 2022 à 20:24
Réponse 11 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Marc
Membre inscrit
Marc
1 744 messages
Bonjour Roger.

Votre centrale est verrouillée en mode "Appel Ing" il faudrait composer le code "Ingénieur" et nous dire ce que vous indique le clavier après avoir fait ce code.
Je pense que votre code ne correspond pas au mode "Ingénieur".
Lisez bien ce que vous indique le clavier (chiffres et lettres).
Cordialement.
Marc

P. S. : Photos des événements clavier éventuellement se sera plus explicite.
13 avril 2022 à 04:23
Réponse 12 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Bonjour Marc.
Merci de votre réponse.

Sauf erreur de ma part, je suis bien en mode ingénieur.
- Je tape mon code ingénieur.
- J'ai un message "mode ingé tapez flèche vers le bas".
- Je tape sur la flèche.
- Là j'ai le message maintenance.

Je vous ai fait les photos :
- Mode utilisateur (le défaut allumé c'est le fusible f1 de la sirène intérieure que j'ai enlevé car c'était dur pour les oreilles ...)
- Puis une photo après avoir tapé le code ingénieur.
- Puis une photo après avoir appuyé sur la flèche.

Merci pour tout.
Cordialement.
Roger

Pour agrandir les images, cliquez dessus.
mode utilisateur alarme Aritechaprès avoir valide le code alarme Aritechaprès avoir tape le code ingénieur alarme Aritech

13 avril 2022 à 08:42
Réponse 13 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

RogerMcGyver
Membre inscrit
RogerMcGyver
825 messages
Bonjour Roger.
Question toute bête : entendez-vous le bruit du ressort quand vous fermez la centrale ? Car votre histoire est curieuse et très intéressante.
Vous passez bien en mode "ingénieur" donc normalement quand vous en sortez tout devrait rentrer dans l'ordre.
Pour info, le message Appel ing s'affiche lorsque l'autoprotection a duré plus de 10 minutes.
Cordialement.
Roger McGyver
13 avril 2022 à 09:20
Réponse 14 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

RogerMcGyver
Membre inscrit
RogerMcGyver
825 messages
Re,
Quand vous sortez du mode "ingénieur" vous avez bien l'affichage de "au revoir" ?
Courage.
13 avril 2022 à 09:24
Réponse 15 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Merci pour votre réponse Roger.

Par rapport à vos deux questions :
- Oui lorsque je ferme la porte j'entends bien le bruit du ressort
- Oui j'ai bien le message au revoir, que je valide, quand je sors du mode ingénieur. Pensez-vous que ce soit la carte mère ?

A l'origine, mon alarme s'était mise plusieurs fois (3 fois de mémoire) à sonner en mettant le message "Autopro couvercle".
A chaque fois en faisant le code utilisateur cela s'arrêtait.

J'ai dû changer la batterie de la sirène extérieure, j'en ai mise une neuve. Je n'avais plus de sonnerie sur l'extérieur mais cela ne fonctionne toujours pas, elle a sonné puis plus sonné après le changement. Peut-être est-ce la carte mère qui envoie mal le signal... Et à partir de ce moment là j'ai toujours eu ce message "autopro couvercle" et divers zone à exclure.

Par rapport à l'autoprotection couvercle, j'ai fait un reset d'usine et j'ai tout reprogrammé la centrale et je reste toujours avec ce défaut autoprotection couvercle...

QUESTION : en mode ingénieur quand je suis sur "sortie /deport" "type de sortie", je suis plus très sûr de mes paramètres sur les positifs et négatifs.

Programmation actuelle :
EN 01 Marche/arrêt +
EN 02 BC1 -
EN 03 Alarme -
EN 04 sirène intérieure +
EN 05 sirène intérieure -
EN 06 sirène extérieure +

Merci par avance à vous deux pour votre patience et précieux conseils.
Cordialement. Roger
13 avril 2022 à 09:55
Réponse 16 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
J'ai un transmetteur vocal et je me demande si cela peut influencer sur le positif et négatif, par rapport à ma question précédente.
13 avril 2022 à 11:23
Réponse 17 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Marc
Membre inscrit
Marc
1 744 messages
Re : Roger.
Moi aussi une question :
Comment est paramétré la centrale dans le menu "Zones" si les détecteurs sont en doubles résistances il faut programmer en "Al/Ap" il se peut que ça vienne de la prog.
Par contre si le câblage des détecteurs est en simple résistance il faut mettre la prog en "Alarme".
Salutations Roger McGyver (au passage).
Cordialement.
Marc
13 avril 2022 à 11:44
Réponse 18 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Merci Marc, je regarde tout cela et je vous tiens au courant.
13 avril 2022 à 11:56
Réponse 19 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Merci de m'avoir remis sur le bon chemin en m'envoyant dans le menu "zone" et boucle alarme ça m'a permis de réaligner les bons paramètres.

Paramètres "alarme" :
dans sorties/déport
sortie 1 "alarme +
sortie 2 BC1 -
sortie 3 Marche/arrêt +
sirène intérieure +
sirène intérieure -
sirène extérieure +

Tout c'est à peu près réaligné.
Je n'ai plus eu de bug en réarmant 1 fois.
Mon transmetteur remarche.
La sirène ext : Clignote allumée en permanence et ne fonctionne pas quand l'alarme se déclenche.

Dans la centrale j'ai toujours la résistance 4,7 aux Bornes 14 et 15
Dois-je remettre les 2 fils déconnectés ?
Merci encore pour tout, je crois que j'en suis pas trop loin.
13 avril 2022 à 18:55
Réponse 20 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Marc
Membre inscrit
Marc
1 744 messages
Bonsoir Roger.

Pour la sirène extérieure Il faut de nouveau rentrer en mode "Ingénieur" ensuite aller menu "Sorties/Deports" ensuite "Types de Sortie" et modifier sortie de la sirène extérieure par une polarité négative au lieu d'un positif.
Concernant la résistance s'il n'y a plus de défaut je pense que vous pouvez remettre en place les connexions de la paire.
Cordialement.
Marc
13 avril 2022 à 20:55
Réponse 21 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Bonjour Marc.
Merci pour vos conseils précieux et décisifs.

J'ai passé la sirène extérieure en négatif et les leds ne clignotent plus, ce qui est bon signe.
Elle ne hurle pas mais c'est certainement une histoire de dip à basculer sur la sirène même que je ferais ce week-end ainsi que le branchement de la boucle.

C'est la première fois que je pose des questions sur un Forum et je suis impressionné par la qualité de l'échange technique et courtois.

A bientôt peut-être.
Cordialement.
Roger
14 avril 2022 à 09:25
Réponse 22 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Marc
Membre inscrit
Marc
1 744 messages
Bonjour Roger.
Ça y est !
Est-ce que les problèmes avec l'Ap sont résolus ?

C'est la première fois que je pose des questions sur un Forum et je suis impressionné par la qualité de l'échange technique et courtois
Merci pour votre retour c'est toujours appréciable et l'équipe Bricovideo fait en sorte que ça dure.

Cordialement.
Marc
14 avril 2022 à 11:10
Réponse 23 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Bricovidéo
Administrateur
Bricovidéo
11 189 messages
Image du jour BricoVidéo.
Bonjour à toutes et à tous.
Information à cet emplacement du forum alarme sera publiée l’image du jour BricoVidéo.
À ce jour 57 218 internautes bricoleurs sont inscrits sur les forums de bricolage de Bricovideo.com
Pour agrandir l'image, cliquez dessus.
BricoVidéo image du jour - Photo Patrice Faro
Romana Rolleiflex, photo de tournage. Photo Patrice Faro. Canon EOS M6 Mark II. Objectif Canon 50mm f/1,4. Les images d'illustration proposées par BricoVidéo ne sont pas forcément en relation avec le bricolage ou le sujet traité dans ce forum. Cordialement. L'équipe du forum-alarme.

Notre forum vous a aidé, aidez le forum !
Pour nous permettre de continuer à vous répondre, que les acteurs bénévoles de ces forums soient toujours à votre écoute, si vous pouvez, faites un don sur la cagnotte solidaire de Bricovidéo. leetchi.com pour soutenir les Forums
Si vous avez déjà participé à la cagnotte, nous vous en remercions.
Cordialement, l'équipe de Bricovideo
14 avril 2022 à 11:32
Réponse 24 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
J'ai beaucoup apprécié la qualité des échanges et bien évidemment je vais faire un don pour que cette belle plateforme puisse continuer à exister.
Je vais en faire la publicité !
Merci à tous et tout particulièrement à Marc et Roger.
Roger
14 avril 2022 à 11:57
Réponse 25 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Bonjour.
J'espère que vous allez bien.
L'alarme grâce à vous fonctionne parfaitement à 99% biggrin
Par contre, il me reste un problème j'ai la sirène extérieure (SIREX -F), qui ne fonctionne pas totalement : lorsqu'il y a déclenchement de l'alarme, le flash s'allume, mais aucun son ne sort ...

J'ai essayé diverses choses, j'ai même changé de paire qui était sur la borne sirène (à l'origine bleu/jaune que j'ai remplacé par une paire bleu /blanc dans le cas où il y ait une rupture). Mais rien n'y fait.
Les dips sont sur on et maxi.
Est-ce que vous auriez une idée ?

Merci par avance.
Cordialement.
Roger
15 avril 2022 à 16:34
Réponse 26 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Marc
Membre inscrit
Marc
1 744 messages
Bonsoir Roger.

Remettez les switches en configuration usine en principe il n'y a pas besoin de modif.
Qu'est-ce qu'il se passe si vous déconnectez la borne 8 (input sir) ?
Est-ce que le connecteur du HP est bien connecté dans le bornier de la sirène ?
Cordialement.
Marc.
15 avril 2022 à 18:37
Réponse 27 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Rorofa
Membre inscrit
Rorofa
16 messages
Bonjour Marc,
OK pour essayer vos opérations conseillées : switchs en config d'origine et contrôle des connexions HP.
Encore merci Marc et à bientôt.

Cordialement.
Roger
16 avril 2022 à 16:16
Réponse 28 du forum alarme

Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur

Marc
Membre inscrit
Marc
1 744 messages
Bonsoir Roger.
Pas de problème tenez-moi au courant.
Cordialement.
Marc
16 avril 2022 à 20:43

Proposer une réponse à Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur



image_addAjouter nouveau fichier

Août 2022. Bonjour à toutes et à tous.
Nous sommes dans une période difficile financièrement, si cela ne s'améliore pas, nous risquons la fermeture des forums. Très peu de participants à la cagnotte solidaire : leetchi.com soutenir nos forums
Concernant les questions et réponses, elles auront un retard de publication sur l'ensemble des forums.
Désolés pour ce désagrément.


   
En postant votre réponse sur les forums BricoVideo, vous reconnaissez avoir accepté les conditions d'utilisations du forum.

Les champs marqués par des * doivent obligatoirement être renseignés.


Questions apparentées dans le forum Alarme

  • 1. Défaut sur alarme CD72 Aritech message FUS1/Batt
    N°572 : Bonjour, Bravo à l'administrateur de ce Forum. J'ai un défaut sur mon alarme CD72 Aritech. Message : FUS1/Batt. Que faut-il faire ? Merci.
  • 2. Récupération code ingénieur alarme Aritech CD6202S3
    N°1109 : Bonjour à tous, Je viens d'acheter une maison équipée d'une alarme Aritech CD6202S3 qui n'a pas fonctionné depuis une dizaine d'années. J'ai tenté de la remettre en route après avoir changé la batterie et les fusibles....
  • 3. Alarme Aritech liste des codes ingénieur
    N°2406 : Bonjour. Merci de m'accueillir sur votre forum. J'y ai appris qu'il existait un code ingénieur. Code que je ne possédais pas au moment où j'ai ouvert le couvercle car je devais changer le câble 220V. Pour couper la...
  • 4. Défaut alarme Aritech suite à une surtension
    N°950 : Bonjour, Suite à une surtension, mon alarme Aritech s'est déclenchée. J'ai été dans l'obligation de débrancher l'alimentation (batterie et secteur) des sirènes intérieure et extérieure, les claviers de commande ne...
  • 5. Code ingénieur pour reprogrammer centrale Aritech
    N°153 : Bonjour. Comment fait-on pour reprogrammer à nouveau un code ingénieur, que j'ai perdu, pour une centrale Aritech advisor ? Merci.
  • 6. Alarme Aritech CD 72 arrêt impossible
    N°2807 : Bonjour. Suite à une coupure d'électricité de 3 heures (compteur cramé, merci EDF :huffy:) mon alarme Aritech CD 72 affiche : - Voyant vert Alim. - Voyant Cloche rouge sur clavier. Elle a plus de 8 ans et je comptais...
  • 7. Remise en service alarme Aritech CD34
    N°1490 : Bonjour. Je remets mon alarme en fonction après 10 années de repos, batteries remplacées par des neuves. Quelques soucis, je n'ai pas la liste des codes ingénieurs (par exemple appel ingénieur 20 ?) Il est parfois...
  • 8. Reset complet alarme Aritech CD34 sans code
    N°2359 : Hello tout le monde, J'ai récemment acheté une maison équipée d'une alarme Aritech CD34. Malheureusement pour moi, je ne dispose d'aucun code du tout, ni utilisateur, ni ingénieur. Rien, nada, que dalle. :cry: Pour...
  • 9. Alarme Aritech CD34 arrêt impossible avec code ingénieur
    N°736 : Bonjour, Ma maison est équipée d'une alarme Aritech CD34 depuis 1999 et n'ai pas vraiment rencontré de problèmes avec depuis l'installation. Récemment j'ai dû déplacé un des claviers. Après être passé en mode...
  • 10. Alarme Aritech CD34S3 Plus message appel ing
    N°2112 : Bonjour à tous, J'ai constaté que ce problème a déjà été soulevé plusieurs fois mais je n'ai trouvé aucune réponse à ma situation. Je possède une alarme Aritech CD34S Plus, j'ai voulu changer la pile d'un de mes...
>>> Résultats suivants pour : Centrale Aritech défaut en passant du mode ingénieur au mode utilisateur >>>



information Informations sur le forum Alarme information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite