FORUM ALARME

S'inscrire Aide

Alarme Paradox perte connexion entre EVO192 et PCS250

Rechercher dans le forum alarme :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 2 554 questions dans le forum alarme


1671

Question Forum Alarme : Alarme Paradox perte connexion entre EVO192 et PCS250

Bagatelle123
Membre inscrit
Bagatelle123
6 messages
Bonjour,

J'ai installé mon alarme Paradox, il y a un peu plus de 3 ans.
Depuis quelques mois, j'ai de façon récurrente un message de perte de communication entre la centrale, une EVO192, et le transmetteur GSM, un PCS250.
Ces pertes de com, se font toutes les 40 minutes, et au bout de 5 minutes, le message suivant est transmis :
GSM communication with control panel restored
06 May 12h04
Au début, je pensais à un défaut de la carte SIM, mais devant la régularité de ce message, je n'en suis plus très sûr.
Quelqu'un d'entre vous aurait-il eu le même problème ?
Merci pour vos idées.
Cordialement.
06 mai 2018 à 12:36
Réponse 1 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

NOVAG
Membre inscrit
NOVAG
163 messages
Bonjour,

Avez-vous vérifié qu'il n'y ait pas de faux contact au niveau du câble ?
Parce que le problème vient peut-être de là, sinon vous pouvez également essayer de redémarrer la centrale en déconnectant l'alimentation secteur et la batterie pendant quelques dizaines de secondes.
Bien cordialement.
08 mai 2018 à 09:50
Réponse 2 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,

Peut-être vérifier s'il n'y a pas d'oxydation au niveau des fiches du câble de liaison (mais je n'y crois pas trop).
Le PCS est à proximité de la centrale ou à distance (RS485) ?
Il est de toute façon préférable de doubler l'alimentation en branchant celui-ci directement sur la batterie.
En effet, le PCS "tire" pas mal en ampérage, surtout en communication ou en recherche.
Et d'autant plus s'il y a beaucoup d'éléments dans le système.
Le problème de carte n'est pas à écarter.
Mais dans le passé, il y a eu ce genre de problème, aux premiers temps du PCS.
Mais il y a 3 ans, la version du firmware devait être OK pour ce problème.
Quelle est votre version ? Et celle de l'EVO ?
Bien à vous.
09 mai 2018 à 23:21
Réponse 3 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

Bagatelle123
Membre inscrit
Bagatelle123
6 messages
Bonsoir,
Merci à vous deux pour votre intervention.
Le câble est correct, je n'ai pas encore fait un hard reset en débranchant les alims, mais ce ne saurait tarder.
Je viens de faire une mise à jour du firmware de l'evo 192 en version v6_86_000
Du pcs 250 en 4.10.011
Rien n'y fait.
J'ai changé de carte SIM de Free vers SFR, rien de plus...
J'ai toujours une alarme de GSM/Gprs hors service global, toutes les 41 minutes, suivi du message GSM communication with control panel restore.
Tout cela depuis le 1/05/2018 .... ce n'est pas une blague.
Depuis la migration vers les derniers firmware, j'ai perdu la liaison avec le rtx3 ( version 5.40.009/RF:2.02.018 ), la led error s'allume, ainsi que celle du bus Tx en vert fixe.
J'ai tenté une recherche sur Paradox pour une éventuelle incompatibilité entre ces différents firmware, mais pour le moment pas de pistes.
Mon module pcs est accessible par GSM, les commandes via téléphone fonctionnent.
Que se passe-t-il toutes les 41 minutes ?
Pour répondre à votre question, le pcs est à 50 cm de la centrale.
Le pb du rtx3, devrait être résolu assez rapidement, pour ce qui est du pcs, je suis sec.
Bien cordialement.
10 mai 2018 à 22:00
Réponse 4 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Que dit l'historique ? (avec Babyware...)
Le hard reset est à faire (même plusieurs fois si nécessaire ; un scan module éventuellement mais le hard reset est souvent plus efficace...).
P. S. : sous "my profile" il y a le tableau de compatibilité.
11 mai 2018 à 01:20
Réponse 5 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

Bagatelle123
Membre inscrit
Bagatelle123
6 messages
Bonjour,
J'utilise winload, via le serial port, y a t-il des différences, ou fonctionnalités supplémentaires avec babyware ?
Je ne l'ai jamais utilisé.
Depuis ma migration vers insite gold (a cause de pertes récurrentes de mes redirections de ports avec la box SFR), et l'upload du firmware de l'ip150, je ne peux plus accéder au panel via la connexion IP de winload.
Entre nous Iparadox était beaucoup mieux.

Le temps de shunter les 2 sirènes, et je m'y mets.
Bonne journée.
11 mai 2018 à 05:30
Réponse 6 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,
Pour certains évènements, Babyware donne plus d'informations mais il faut sélectionner l'ordre chronologique sinon la présentation de cet historique est un peu déroutante.
Si on est habitué avec Winload pour programmer, on n'aime pas trop le faire avec Babyware. Mais la présentation synoptique est mieux...
Winload ne reconnait pas les derniers éléments sortis par Paradox donc passage obligé vers Babyware.
Bien à vous.
11 mai 2018 à 23:44
Réponse 7 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

Bagatelle123
Membre inscrit
Bagatelle123
6 messages
Bonjour,
J'ai supplée l'alim du pcs par la batterie.
Effectué 2 hard reset.
Tous les firmware sont compatibles.
J'ai récupéré le rtx3, tous les modules sont présents et fonctionnent, mais toujours le problème de perte GSM avec le control panel, toutes les 41 minutes.
Nouvel élément, pendant la panne, les deux leds du pcs deviennent rouge, comme si la carte SIM avait disparu et les leds vertes de Ex et Tx clignotent normalement (elles ne s'éteignent pas pendant la panne).
Après une quinzaine de secondes le pcs retrouve la carte SIM et le signal GSM.
Lorsque je fais un hard reset, la panne réapparait 41 minutes après la fin des tests, et cela devient la nouvelle référence, incrémentée de 41 minutes à chaque panne.
Ce qui exclut définitivement la carte SIM.
Je m'oriente vers une panne du pcs250, puisque les données du bus sont monitorées pendant la panne.
Mais pourquoi toutes les 41 minutes ?
Avez-vous vu quelque chose de comparable ?
Merci pour vos suggestions. smile
Cordialement.
13 mai 2018 à 16:27
Réponse 8 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

Bagatelle123
Membre inscrit
Bagatelle123
6 messages
Re-bonjour,
Quand je parlais des leds vertes du pcs 250, il s'agit de celles du vdmp3 qui est branché dessus.
Les leds du pcs 250, quant à elles, sont éteintes lors de la panne.
Bien à vous.
13 mai 2018 à 18:23
Réponse 9 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,

Le support de carte sim n'est pas abimé ? Le contact semble-t-il bon.
Essayez aussi sur le support n°2.
De même sans VDMP3.
Citation :
J'ai changé de carte SIM de Free vers SFR, rien de plus...
C'est depuis lors qu'il y a un problème ou bien suite au problème vous avez essayé avec un autre opérateur ?
Bien à vous.
14 mai 2018 à 00:44
Réponse 10 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

Bagatelle123
Membre inscrit
Bagatelle123
6 messages
Bonjour.
J'ai changé de carte SIM pour lever le doute sur celle-ci.
J'ai rebranché le vdmp3 sur le control panel, les leds rx et tx fonctionnent correctement.
Lorsqu'il était branché sur le pcs, j'avais régulièrement la led error qui s'allumait.
Dans cette configuration, le pcs se réinitialise toutes les minutes.
J'ai commandé un pcs 260 en Bulgarie, via ebay.
Je vous tiendrai au courant des suites.
Cordialement.
15 mai 2018 à 14:58
Réponse 11 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour à tous,

J'ai mis en service une Evo 192 neuve le WE dernier et (le temps de trouver un téléphone avec le bon format de sim pour désactiver le code pin) j'ai rebranché hier le PCS250... tout fonctionne parfaitement mais j'ai eu ce même message d'erreur "GSM communication with control panel restored" à la connexion du module, ce qui semble normal, mais aussi toutes les 41 minutes.
Je n'ai pas eu le temps d'aller plus loin, ce qui est étonnant c'est forcément la régularité du message mais aussi le fait qu'il n'y ait pas de message de perte de communication avec le panel, comme si le module se coupait... alim ?
Mais dans ce cas pourquoi tourne les 41 min...

J'essaie de vous tenir informés aussi.
Bonne journée.
10 juillet 2018 à 09:41
Réponse 12 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,
J’ai ce problème également sur MG5050 avec pcs250
J’ai également un vdmp3 que j’ai laissé en place je me suis branché sur ebus par dessus.
Peut-être en virant vdmp3 je vais essayer.
Sinon je vais appeler la hotline.
05 septembre 2018 à 11:23
Réponse 13 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
C’est bon problème connu il faut envoyer un texto au pcs.
Padmin.---S
05 septembre 2018 à 16:55
Réponse 14 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,
J'ai un problème du même genre avec une MG5050.
Le PCS 250 ne veut pas prendre le réseau et impossible de communiquer.
La centrale affiche juste défectuosité du système, réseau GSM hors service.
Plus tard, après de longues recherches du réseau, il ne reste que le voyant SIM 1 allumé.
Cordialement.
11 novembre 2018 à 18:59
Réponse 15 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,

Est-ce que cela a déjà fonctionné ou pas ?
Version PCS250 et MG5050 ?
Essai avec une autre carte SIM d'un autre opérateur ?
Quelle est la réception du réseau à proximité du PCS250 ?

Essayez éventuellement sur la SIM2 pour voir ce qui se passe.
Bav
18 novembre 2018 à 12:30
Réponse 16 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,
Merci pour la réponse.
La centrale a très bien fonctionné depuis 3 ans.
La version est la 1.42.02 et aucune mise à jour n'a été effectuée, pas plus que sur la MG 5050.
La carte SIM fonctionne bien sur un téléphone en réception et émission au même emplacement que le PCS.
Réception du réseau 2 voyants allumés (les plus bas) par moment.
5 jours de panne et la connexion est revenue.
J'appelle régulièrement la centrale et il m'est arrivé une fois de ne pas arriver à entrer en communication et passage à la messagerie.
Panne aléatoire ? du PCS ou du réseau ?
A suivre...
Cordialement.
19 novembre 2018 à 18:19
Réponse 17 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,
On en est à la version 4.21 !
Je ne dis pas que c'est cela mais ça ne peut pas faire de tort !
Il est possible que l'opérateur ait modifié certains protocoles de communication.
J'ai en tout cas connu cela mais c'était aux premiers temps du PCS.
Bien à vous.
20 novembre 2018 à 00:52
Réponse 18 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,
Effectivement version 4.21 à ce jour.
Je n'avais pas jugé nécessaire de faire des mises à jour, pas plus sur la centrale que sur le PCS250.
Sans doute les mises à jour apportent-elles des corrections à des bugs ou améliorations des fonctions.
Depuis une dizaine de jours, plus de problèmes, peut-être le réseau ?
Cordialement.
23 novembre 2018 à 18:05
Réponse 19 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Envoyer le SMS suivant au n°tel du PCS250 :
Padmin.---S
Votre PCS tente de se connecter au réseau Swan et comme votre carte sim n'est pas GPRS ça envoie ce message, c'est un bug de la V4.21 du PCS250
29 novembre 2018 à 14:35
Réponse 20 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,
Mon PCS 250 fonctionne bien à nouveau depuis mi-novembre sans encombre.
Je pense que le problème venait bien du réseau puisqu'il s'est remis à fonctionner normalement.
Pour ce qui est d'envoyer le SMS Padmin.---S, je ne vois vraiment pas comment celui-ci pourrait interpréter la commande s'il n'est pas en liaison avec le réseau.
Cordialement.
08 décembre 2018 à 15:11
Réponse 21 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

Jo3381
Membre inscrit
Jo3381
20 messages
Bonjour
J'ai aussi ce problème depuis l'installation de ma centrale 5050
Et du module PCS250 (le tout a une semaine) : message toutes les 35 /40 min en italien : "Ripristino comunicazione GSM con Centrale. 14 Nov 20h34" alors que j'ai sélectionné le français sur baby faire.
Et défectuosité module absent.
Petite précision : quand je me connecte par câble à la centrale seul le module PCS250 n'apparaît pas.
J'ai tenté le code [955] mais au bout de 10min le défaut réapparaît.
15 novembre 2019 à 07:25
Réponse 22 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour Jo3381.

Comme déjà dit en réponse 13 et 19 par un invité, il faut envoyer un SMS à votre numéro d'alarme libellé exactement comme suit : Padmin.---S

Pour les autres problèmes et afin de ne pas se disperser, reposez la question dans votre autre sujet.
Merci.

Bien à vous.
15 novembre 2019 à 14:34
Réponse 23 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

Jo3381
Membre inscrit
Jo3381
20 messages
Bonjour.
J'ai essayé le message à la centrale Padmin.-S
Mais le défaut est toujours présent.
Quand vous marquez "admin" il s'agit peut-être d'un code ?
15 novembre 2019 à 16:02
Réponse 24 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonjour,

C'est Padmin.---S et pas Padmin.-S : cela a son importance !

Pour "admin", c'est par défaut. Comme vous n'avez rien changé, cela reste valable.

Ce SMS arrête un polling de vérification qui se fait toutes les 41 min. Si les SMS que vous recevez arrivent de manière aussi régulière, vous êtes concerné par ce polling.

Bien à vous.
15 novembre 2019 à 20:34
Réponse 25 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

Jo3381
Membre inscrit
Jo3381
20 messages
Bonsoir,
Je viens de réaliser l'opération et voici ce que j'ai reçu :
SIG : 14
Quality : 0
GPRS : Unconnected
Sim card : PRIMARY
APN :
APN User :
APN Psw :
Swan : Disabled

Traduction ?
15 novembre 2019 à 22:00
Réponse 26 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonsoir,
Cela veut dire que vous avez bien retiré le polling : Swan disabled biggrin

Sinon, SIG c'est la force du signal (donnée aussi par les leds vertes) et Quality la qualité de ce signal (je ne connais pas la valeur "normale" ; c'est peut-être aussi pour quand on est en GPRS ?).
Les autres données servent en mode GPRS (à part SIM card qui indique que votre carte SIM est sur le premier slot).

Combien de leds allumées pour la force du signal ?
A+
15 novembre 2019 à 23:37
Réponse 27 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

Jo3381
Membre inscrit
Jo3381
20 messages
Bonjour.
Cela semble avoir fonctionné car je n'ai plus de defect. Et je n'ai plus reçu de SMS depuis hier soir.
Merci beaucoup.
Il y a 2 leds vertes pour le signal.
16 novembre 2019 à 07:54
Réponse 28 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250

Jo3381
Membre inscrit
Jo3381
20 messages
Bonsoir.
Depuis la résolution du problème précédent le vendeur m'a envoyé des fichiers afin de mettre à jour la langue En français utilisé pour les SMS envoyer par le Pcs et également une mise à jour du panneau 5050.
Seulement je ne sais pas comment réaliser ces mises à jour.
Pourriez-vous me donner une procédure à suivre ?
21 novembre 2019 à 19:03
Réponse 29 forum alarme Bricovidéo

Alarme Paradox perte connexion entre EVO192 et PCS250


Invité
invité
Bonsoir,

Cela aurait été plus logique de poster dans votre sujet #2062 "Installation PCS250 sur centrale MG5050" qui contient plus d'informations sur votre installation ! dizzy

Je vous y indique aussi qu'il faut utiliser In-Field, un programme présent dans Babyware !

Et vous ne m'y avez pas répondu sur le fait d'avoir un 307USB ou un IP150 !!

La logique de connexion est la même qu'avec Babyware.

A l'étape 3 (select firmware), vous cliquez sur "Browse" pour aller rechercher le fichier du firmware stocké dans votre ordinateur.
vous pouvez alors passer à l'étape du transfert.

Bien à vous.
21 novembre 2019 à 21:26

Proposer une réponse à Alarme Paradox perte connexion entre EVO192 et PCS250



image_addAjouter nouveau fichier

Juillet 2021. Bonjour à toutes et à tous.
Nous sommes dans une période difficile financièrement, si cela ne s'améliore pas, nous risquons la fermeture des forums. Très peu de participants à la cagnotte solidaire : leetchi.com soutenir nos forums
Concernant les questions et réponses, elles auront un retard de publication sur l'ensemble des forums.
Désolés pour ce désagrément.


   
En postant votre réponse sur les forums BricoVideo, vous reconnaissez avoir accepté les conditions d'utilisations du forum.

Les champs marqués par des * doivent obligatoirement être renseignés.


Questions apparentées dans le forum Alarme

  • 1. Alarme Paradox EVO192 connexion et contrôle PCS250
    N°1586 : Bonjour. Nouveau venu sur le forum, j'ai installé une alarme Paradox EVO192 + ZX8 + 2 claviers K686 + PCS250. Tout fonctionne bien à part le PCS250. Une âme charitable pourrait-elle m'aider car je n'arrive pas à utiliser le...
  • 2. Module PCS250 alarme Paradox MG5050 ne fonctionne plus
    N°2056 : Bonjour à tous. J'ai galéré le printemps dernier pour installer le module GSM/GPRS PCS250 sur mon alarme MG5050. Finalement, je suis parvenu à paramétrer le tout en GPRS et je recevais bien les SMS d'armement/...
  • 3. Câblage alarme Paradox EVOHD
    N°1485 : Bonjour., Je vais bientôt commander une centrale Paradox evoHD, voici ce que je vais commander : - EvoHD - RTX3 - PGM4 - ZX8 - IP150 - PCS250 - Détecteur Bentel BMD504 - Détecteur magnétique - Sirène intérieure et...
  • 4. Problème armement Paradox PCS250 et EVO192
    N°2531 : Bonjour à toutes et à tous, J'ai un problème d'armement avec une alarme Paradox EVO192 et module PCS250. Les firmeware sont à jour. Symptômes : lorsque j'envoie la commande C (mot de passe) .arm.A1 je reçois le message...
  • 5. Alarme Paradox IP150 accès partiel à l'interface
    N°1523 : Bonjour, Je suis en train d'installer une alarme Paradox EVOHD, et il semble que j'ai un souci avec l'interface web du module IP 150 (v 4.10). J'arrive bien à m'y connecter, mais je n'ai pas accès à tous les menus décrits...
  • 6. Paradox MG5050 + IP150 + PCS250
    N°2413 : Bonjour à tous. J'ai parcouru votre site avec grand intérêt mais étant débutant je n'ai pu conclure moi-même avec les réponses déjà trouvées. J’ai toujours mon alarme qui a fonctionné jusque-là sans aucun...
  • 7. Les firmware Paradox accès aux particuliers
    N°2267 : Bonjour à tous, Possesseur de ma propre installation Paradox et installée par mes soins, il s'avère difficile de trouver les firmware pour les différents composants installés, les accès sur le site paradox étant réservés...
  • 8. Problème sirène SR130 alarme EVO192 Paradox
    N°1771 : Bonjour. J'ai un problème de perte de supervision de la sirène SR130 sans vraiment savoir pourquoi cela arrive. Que je la rentre dans la programmation au clavier ou par le logiciel ça ne change rien. Quelqu'un a-t-il déjà...
  • 9. Connexion batterie sur module RTX3 Paradox
    N°2533 : Bonjour. Je désire connecter une batterie rechargeable sur un module RTX3 Paradox sans passer par un module PGM3 ou PGM4 comme décrit dans la doc d'installation du module RTX3. Est-ce possible ? Si tel est le cas, sur quelles...
  • 10. Installer module PCS250 sur centrale Paradox EVO 192
    N°2344 : Bonjour à tous, J'ai une centrale Paradox EVO192 en version 2.60, je voudrais suite à mise en place de la fibre, ajouter le module PCS250 en lieu et place du module VDMP3. J'ai trouvé un PCS250 en version 4.21 sur internet...
>>> Résultats suivants pour : Alarme Paradox perte connexion entre EVO192 et PCS250 >>>
Images d'illustration du forum Alarme. Cliquez dessus pour les agrandir.
telephone alarme bricotemporisation alarme 002temporisation alarme 001telecommande alarme



information Informations sur le forum Alarme information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite